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Microsoft Word 2010 Basics 

ABOUT THIS CLASS 

  

This class is designed to give a basic introduction into Microsoft Word 2010. Specifically, we will progress from learning 

how to open Microsoft Word to creating a document and utilizing many useful functions. It is impossible in two hours to 

become totally proficient using Microsoft Word, but it is our hope that this class will provide a springboard to launch you 

into this exciting world!   

 

Course Objectives   

By the end of this course, you will: 

 Have a basic understanding of the Office Ribbon in Microsoft Office 2010. 

 Know how to start a new document in Microsoft Word, save it, and be able to find it later. 

 Use various methods to format text in Microsoft Word. 

 Know how to make a bulleted list. 

 Be able to add images to your document. 

 Know how to print. 

This booklet will serve as a guide as we progress through the class, but it can also be a valuable tool for when you are 

working on your own. Any class instruction is only as effective as the time and effort you are willing to invest in it. I 

encourage you to practice soon after we have completed the class. There will be additional computer classes in the near 

future, and I am always available for questions during Tech Tuesdays (usually 10am-noon) and Tech Thursdays (3-5pm).  

Feel free to call to confirm the time. 

Remember that the library has many additional books and resources to help you. Never hesitate to ask any of the Sisson 

Library staff to locate resources for you. 

Meg Wempe,  Adult Services Librarian 
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I. Beginning in Microsoft Word  

Opening Microsoft Word: To open Microsoft Word, click on the Start Icon and slide the mouse up so the 

cursor is on All Programs >Microsoft Office (click)>Microsoft Word. The program will open showing a new 

document page.  

Title bar: This is located at the very top of the screen. On the Title bar, Microsoft Word displays the name of 

the document you are currently using. At the top of your screen, you should see "Document1 - Microsoft 

Word 2010" or a similar name.  

When you first open Microsoft Word 2010, you will notice a new look to the menu bar. If you are familiar with 

Microsoft Office 2007, you will notice a lot of similarities and some changes! The File tab replaces 

the Microsoft Office Button  and the File menu used in earlier releases of Microsoft Office. The Quick 

Access Toolbar is located in the upper left corner and below that is the Ribbon. These features contain many 
of the functions that were in the menus and toolbars of previous versions of Word. The functions of these 
features will be more fully explored below.  

 

 

 

Quick Access Toolbar: On the far left is the Quick Access Toolbar. The Quick Access Toolbar is a customizable 
toolbar that contains commands that you will probably use frequently. You can place the Quick Access 
Toolbar above or below the ribbon. To change the location of the Quick Access Toolbar, click on the arrow at 
the end of the toolbar and click on Show Below the Ribbon. You can also change the icons within the toolbar 
by clicking on various commands within the dropdown. 

The Ribbon is located underneath the Quick Access Toolbar in the top portion of the document. It has eight 
tabs:  File, Home, Insert, Page Layout, References, Mailings, Review, and View that contain many features of 
Word. Each tab leads to a new ribbon which is divided into groups. The groups are logical collections of 
features designed to perform functions that you will utilize in developing or editing your Word document. 
Commonly used features are displayed on the Ribbon. To view additional features within each group, click on 
the arrow (Dialog Box Launcher) at the bottom right of each group.  

Quick Access 

Toolbar 
Ribbon 
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Status bar: This bar appears at the very bottom of the screen and provides such information as the current 
page, current section, total number of pages, inches from the top of the page, current line number, and 
current column number. There is also a Zoom Slider at the right end of the Status bar which can be easily 
manipulated to change the size of the document as you view it. It does not affect the actual size, only the way 
you look at it on the screen. All of these options can be accessed by right-clicking on the Status bar. 

  

 

 

Defaults:  The standard font for Word 2010 is Calibri, 11 pt. This is a change from prior versions of Word. It is 

possible to change the default font. To do this:  

1. On the Home tab, click the Font Dialog Box Launcher, and then click the Font tab.  

 

2. Select the options that you want to apply to the default font, such as font style and font size. Click 
Default, and then click Yes.  This will change the default font on all “normal” documents. 

In Microsoft Word 2010, the default spacing is 1.15 line spacing and 10 points after each paragraph. The 

default spacing in prior documents is 1.0 between lines and no blank line between paragraphs. It is possible to 

change the default for the document or parts of it. If you’d like to change this, just ask and we can show you. 

 

Typing and inserting Text:  To enter text, just start typing! The text will appear where the blinking cursor is 

located. Move the cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking 

the left button. Text will automatically wrap to the next line; if you want to start a new paragraph, hit the 

Enter button.  

Undo and Redo:  You can quickly undo most commands you execute by using Undo. If you then change your 

mind, you can use Redo. This can be done quickly and easily in two ways. 

Number of 

words 

Current page/ 

Total pages 
Zoom Slider 
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Exercise 1 – Undo Using the Menu Toolbar 

1. Type:  Oh no, I made a mistake.  

2. Click on Undo in the Quick Access Toolbar.  

3. The typing should disappear.   

4. Click on Redo.  

5. The typing should reappear.  

These may well become your favorite buttons on the toolbar! You can also Undo and Redo using Shortcuts. 

CTRL+Z is Undo. Redo typing is CTRL+Y.  

 

Spell and Grammar Check:  One of the wonderful things about Microsoft Word is that it checks your spelling 
and grammar as you type. Spelling errors display with a red wavy line under the word. Grammar errors display 
with a green wavy line under the error.  There are several ways to check your spelling. Today we are going to 
use one way; you can find Spelling and Grammar Check by clicking on the Review tab>Proofing 
Group>Spelling and Grammar. 

**Warning – it will not catch everything, so it’s a good idea to read through the document yourself.**  

Exercise 2 - Spelling and Grammar Check 

1. Type the following sentence exactly as shown. Include all the errors.  
On Satrday, I  went to themall to windo shop..   

2. Using the right button of your mouse, click on the first word that has the red wavy line under it.  

3. Several choices will appear. Click on the correct one.  

4. Do the same thing with each of the words with wavy lines under them. 

Exercise 3 - More Practice 

Todiy is the first dy of Marcj. 

I wish that I undertood yur directions. 

Whut day would yu lke to go to to the mall? 
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II. Formatting Text 

Creating a New Document:  To create a new document, click the File tab and then click New. Clicking on New 

opens up a huge assortment of templates available both on the computer and from Microsoft online. To start 

from a blank document, click Blank.   

Opening a Saved Document:  Today we are going to work on a document we will call Test Document. So that 
you do not have to type the whole thing, I have saved the text on your desktop or the documents library. 

Exercise 4 

1. Click on Open from the File tab.  

2. Open the document: Test Document.doc. 

Notice how the long lines are wrapped to fit inside the page. This word wrap feature means that you don't 
have to press Enter every time the text reaches the edge of the page. Your paragraphs will continue to wrap as 
you make changes to your text or change the page margins or do anything that would change the fit of the 
text to the page. So remember - don't press Enter until you need a new paragraph! 

Selecting Text: In order to change anything about text once you have typed it in, the text must be highlighted. 

Select the text by dragging the mouse over it while holding down the left mouse button or hold down 

the SHIFT key on the keyboard while using the arrow buttons to highlight the text. The following table 

contains other shortcuts for selecting a portion of the text: 

Selection Technique 

Whole word Double-click within the word. 

Line Click in the left margin next to the line you want to select. 

Whole paragraph Triple-click within the paragraph or double-click in the margin next to the 

paragraph. 

Several words or lines Drag the mouse over the words, or hold down SHIFT while using the arrow 

keys. 

Entire document Press CTRL+A. 
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Exercise 5 - Selecting a Line 

1. Move your pointer to the margin area beside the first line until it changes from the I beam shape  to 

the selection shape . This unmarked area just to the left of the text area is called the selection area. 
The only way you know you are there is that the pointer shape changes from the I beam shape to the 
arrow.  

2. Select the first line by clicking in the selection area beside the line. This will highlight the entire line! Of 
course, you can also drag from one end to the other of the text you want to select. 

Exercise 6 - Formatting Line One 

1. With line 1 still selected, from the Font Group on the Home tab select Matura MT Script Capitals font, 
Font size: 36, color: green, and make it bold  . 

2. Click on the little arrow in the right-hand corner of the Font Group. The Font Dialog Box pops up. For 
those of you who have used previous versions of Word, this box will be very familiar. From this box, 
click on Shadow. 

3. Click on OK to apply your changes. 

4. Go to the Paragraph Group (next to the Font Group) and click on Center. 

Exercise 7 – Additional Formatting 

1. Select the first line again.  

2. Right-click on the highlighted text and choose Font from the popup menu. 

3. In the Font dialog box change: Font = Arial, Style = Bold Italic, Size = 24, Underline = Single, Color 
= Green. 

4. Click ok. 

5. Center the line using the Center button in the Paragraph Group. 

Exercise 8 - Selecting and Formatting Multiple Lines 

1. Move the pointer to the left margin beside line 1. 

2. Click to select the line, but don't release the mouse button yet. 

3. Drag down the left margin to the end of the paragraph and release the mouse button. You will 
highlight all the lines you dragged across. 

4. While the text is still highlighted, choose Font = Arial, Size = 18, and click  the Bold button. 
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Exercise 9 - Formatting Words using the Font Dialog box 

1. Select the word questions by double-clicking it. 

2. Choose Font Color = Dark Red, Font = Arial, Size = 18 from the Font Group. 

3. Repeat for the word Microsoft. 

 

Saving and Closing a Document:  In order to find your file later, you must save it. If you are saving a file that 
has not been saved before, the Save As dialog box appears automatically when you click Save. Click options in 
the Save As dialog box to save a file to a file name, format, and location that you specify. After you save a 
document, when you click Save, the file will automatically save without a dialogue box coming up. If you want 
to save the file with a different name or to a different location, you must choose Save As and specify the new 
information when the dialogue box appears. 
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Exercise 10 - Saving a Document 

To save your file, follow the instructions below:  

1. Click on File. 

2. Click on Save or Save As. If this is a file that you have already saved and wish to save in another 
location or by another name, choose Save as. 

3. Look in the left-hand pane for Libraries and choose Documents. 

4. Name your file by typing your file name in the File Name box.  

5. Click on Save.  The Save window will close.  

Tip: A very handy addition in 2010 is that it is possible to save your document as a .pdf.  

 

Exercise 11 - Closing Microsoft Word 

1. Click on the File tab. 

2. Click on Close. This will close your document. You can also close the document by clicking on the X at 
the top right-hand corner or to close Word completely, go to File and click Exit. If you have not saved 
your document, a dialogue box will pop up asking if you want to save it. 

Exercise 12 – Opening a File 

1. First open Microsoft Word. Click on File.  

2. Click on Open.  

3. Look for “Libraries”. Click on Documents and then look for your file or  

4. Type the name of the file in the File Name field or scroll down to find the title in the window.  

5. Click on Open.  

6. The file you created should appear. 
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Let’s continue working on our test document. We will add a bulleted list, create a border and add some 

shading. 

III. Formatting the Document 

In a bulleted list, each item in the list is preceded by a dot, square, or other shape or image, which is called 
a bullet. 

 

Exercise 13 

1. Below the text there already, type in Here is a list: 

2. Hit enter.   Then type in apples on the next line, bananas on the line after that one, and then 
cucumbers on another line, and dates on the last line. 

3. Click the Bullet button  on the toolbar to turn these lines into a bulleted list.  

4. If you would like to change the style of your bullets, select the lines again. 

5. Click on the dropdown right next to Bullets.  
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You can choose any of the styles you see or make your own! Let’s go ahead and customize our bullets so they 

are exactly what we want!  

1. Click on Define New Bullet.   

2. When the Dialog Box pops up, click on the Picture button to add a picture. Choose any picture you 
wish. 

3. Click on OK until you are back in your document.  

 

Adding Images:  To help you find the right image quickly, Microsoft Clip Gallery and Clip Organizer group 
images in categories/collections.  

Exercise 14 

1. Click on line 4, which is blank. This puts the cursor in that line. You will put an image on this line. 

2. Click on the Insert tab and click on Clip Art within the Illustrations Group.  

3. The Task Pane opens at the right with the Clip Art search pane showing. 

4. Type in a search term and Word will look for an appropriate picture. Try the word “mountains”. 

5. When you find a picture that you like, click on it and it will appear in your document.  

Often the picture is not the size you would like it to be. One of the great features of Word is the ability to 

change the size of images in your documents. 

 Exercise 15 - Centering and Resizing an Image 

1. Select the image in the document by clicking on it. Handles appear at the corners and in the middle of 
each side.  

2. Center the image while it is still selected. If you need to select the image again, just click on it once. To 

center it, click the Center button.  

3. Move your pointer to the bottom right corner handle until it changes to the Diagonal Resize shape.   
Dragging with a corner handle changes the width and height at the same time without changing the 
proportions of the image. Continue resizing until you have  

 

Now that we have created a masterpiece, let’s print it! 
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CClliicckk  oonn  FFiillee..  CClliicckkiinngg  oonn  FFiillee  bbrriinnggss  uuss  ttoo  tthhee  bbaacckkssttaaggee  aarreeaa  ooff  MMiiccrroossoofftt  WWoorrdd..  The Ribbon contains the set 

of commands for working in a document, while the Microsoft Office Backstage view is the set of commands 

you use to do things to a document. 

Open a document, and click the File tab to see the backstage view. The Backstage view is where you manage 

your documents and related data about them:  create, save, and send documents, inspect documents for 

hidden metadata or personal information, set options such as turning on or off AutoComplete suggestions, 

and more. 

Printing 

TToo  pprriinntt,,  cclliicckk  oonn  PPrriinntt  iinn  tthhee  bbaacckkssttaaggee  aarreeaa..  Print preview automatically displays when you click on 

the Print tab in the backstage view. Whenever you make a change to a print-related setting, the preview is 

automatically updated. To view each page, click the arrows below the preview. 

 

 

Congratulations! You’ve completed the MS Word 2010 Basics class. Please take a moment to fill out the 

evaluation. Your feedback is very important to us! 

Click the Print tab to print a 

document, change print-

related settings, and to 

automatically display a 

preview of your document. 

 

Clicking the File tab 

displays the Backstage 

area view.  

 

Click the Print button to 

print your document. 

 

This dropdown shows the 

currently selected printer. 

Clicking the dropdown will 

display other available printers. 

These dropdown menus show currently 

selected Settings. Rather than just 

showing you the name of a feature, 

these dropdown menus show you what 

the status of a feature is and describes 

it. This can help you figure out if you 

want to change the setting from what 

you have. 

 


